Mellel repeatedly crashes when working on table

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
Knows everything, can prove it
Posts: 73
Joined: Sun Nov 20, 2005 8:07 pm

Mellel repeatedly crashes when working on table

Post by rwg » Sat Sep 22, 2007 6:20 am

I have just created a table and am attempting to format the cells. However, whenever I select a row or column (either by dragging the cursor or by means of the palette) Mellel crashes. On a couple of occasions I have managed to select a row or column, but on attempting to select another row or column Mellel will invariably crash. Has anyone else experienced this? (I am using the latest version of Mellel in OS 10.4.10 and have tried restarting and repairing the disk permissions.)


Eyal Redler
Posts: 623
Joined: Thu Oct 27, 2005 9:15 am

Post by Eyal Redler » Sat Sep 22, 2007 9:29 am

Hi Rolf,

Please contact us directly and attache the crash log (~/Library/Logs/CrashReportet/mellel.crash.log
Eyal Redler
Co-Founder and Developer at Mellel AAR LTD

Knows everything, can prove it
Posts: 675
Joined: Thu Oct 20, 2005 2:55 pm
Location: Oslo

Post by nicka » Sat Sep 22, 2007 10:03 am

I've seen this too, and emailed Ori about it. I'll try to dig out the crash logs -- it was a few weeks ago.

Knows everything, can prove it
Posts: 671
Joined: Fri Oct 21, 2005 2:09 am
Location: Germany

Post by Mart°n » Sat Sep 22, 2007 6:52 pm

I’ve also seen one crash while working with some Mellel files with tables but that one occured while adding a additional row to a very long table (about 300 rows) and I couldn’t repeat it. All other options worked flawlessly (selecting, copy & paste, formatting…)

Knows everything, can prove it
Posts: 120
Joined: Thu Aug 10, 2006 1:48 pm
Location: Boskovice, Czech Republic

Post by zoul » Sun Sep 23, 2007 9:08 am

I am working on a pretty long table (60 pages, each about 20 rows) right now and so far Mellel is stable. But adding a new row to this table is getting slow and when I press Tab on the last cell to insert a new row, Mellel’s CPU usage temporarily jumps up to somewhere between 70–100 percent on my Mac Mini.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests