Typographer's quotes are broken

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
skaertus
Got the styles thing figured out
Posts: 14
Joined: Wed Nov 12, 2008 2:31 am

Typographer's quotes are broken

Post by skaertus » Tue Mar 30, 2010 1:45 am

The typographer's quotes function seems to be broken. When I type "word", instead of getting “word”, I get ”word”. I am using Mellel 2.7.3.

DVD
New to all this
Posts: 2
Joined: Tue May 27, 2008 12:40 pm

Re: Typographer's quotes are broken

Post by DVD » Tue Mar 30, 2010 3:12 am

Before looking for faults in the program, there are some possible failures elsewhere:

1. Typographer’s quotes need to be turned on and the correct glyphs entered in the preferences to use the algorithmic typographer’s quotes. (You will find this in Preferences under the Typography tab.) Alternatively, you can enter the typographer’s quotes manually into the text (using option-[, option-], shift-option-[ and shift-option-] to the right of the letter P on a U.S. keyboard; other language layouts may have the glyphs in different keyboard positions or may lack them entirely).

2. If you have (even accidentally) made changes in the keyboard/language selector on the menu bar, you may have the wrong keyboard layout selected.

3. If you have made changes in either the Keyboard or Language and Text preference panes, you may have locked the required key/character into a different function.

4. If you use a macro or “word expander” program (for instance, I use both Typinator and Keyboard Maestro), you may have set up a function using the required key/character.

5. The font you are using may lack glyphs for typographer’s quotes. Have you checked the problem with different fonts?

David

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 7 guests