Preserving auto-title format in template

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
Boban
Knows everything, can prove it
Posts: 114
Joined: Mon Oct 30, 2006 1:56 pm
Location: London/Czech Rep.

Preserving auto-title format in template

Post by Boban » Sat May 27, 2017 10:34 am

Dear Mellel Wisdom,

When I save a template (I name by style or publisher style) it seems to preserve everything except auto-title formats. For example: When I open up my OUP template all the character and paragraphs attributes are there, but when I go to add, say, a subheading from the auto-title menu I always get the Mellel defaults. How can I preserve the auto-title formats as well?

Many thanks!

B.

Eyal Redler
Co-founder
Posts: 528
Joined: Thu Oct 27, 2005 9:15 am

Re: Preserving auto-title format in template

Post by Eyal Redler » Wed Jun 07, 2017 3:43 am

The entire auto title setup is saved as part of the template - normally if you setup your auto title formats and any other part of your auto title setup and then save the document as a template, documents you create using this template should have the formats and settings you made.
Are you sure that what you saved as a template did indeed include these auto title settings? Can you try and make, say, a noticeable change to one of the format (for example, colour the title red),save this as a template and then open a new document using that template, does the format get preserved?
With more details I may be able to help you more so feel free to elaborate
Eyal Redler
----------------------
Co-Founder and Developer at Mellel AAR LTD
Facebook: http://www.facebook.com/mellelwordprocessor
YouTube: http://www.youtube.com/user/MellelRedlex

Boban
Knows everything, can prove it
Posts: 114
Joined: Mon Oct 30, 2006 1:56 pm
Location: London/Czech Rep.

Re: Preserving auto-title format in template

Post by Boban » Sat Jun 24, 2017 9:28 am

Thanks. Funnily enough, I simply saved a new template and it worked perfectly. I must confess that my old template was from a few years ago, so perhaps their was some dissonance between versions. At any rate, it's all working beautifully now.

Best wishes,

B.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests