Note Symbol superscript issue

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
JWH
Got the auto-title mojo working
Posts: 23
Joined: Sun Oct 23, 2005 8:04 pm
Location: Grand Rapids, MI

Note Symbol superscript issue

Post by JWH » Sun Dec 24, 2017 9:48 pm

In "Note Style: Footnote" under "Note Symbol" there is a checkbox for selecting superscript or not. I have several problems here. First, when I check the superscript box or uncheck it, the "Save" button remains grey so I cannot change that style feature. Second, I have two different style sets, one has the superscript box checked but the footnote symbols in those documents are not superscripted, and another style set has the superscript box unchecked but the corresponding documents have superscripted note symbols. Any clues?

jannuss
Knows everything, can prove it
Posts: 776
Joined: Thu Oct 20, 2005 5:35 am
Location: Israel

Re: Note Symbol superscript issue

Post by jannuss » Mon Dec 25, 2017 8:13 am

JWH,

I don't use footnotes, but I just played around with them and may have an answer to your first problem:

In Edit Styles/Note when I select Superscript under Note Symbol, as you said, the save button remains grayed out.
But
If I click on something else (for example, the format), the save button comes alive and then I can select superscript.

This looks to me like a minor bug which should be reported tot the Redlers.

Janet

JWH
Got the auto-title mojo working
Posts: 23
Joined: Sun Oct 23, 2005 8:04 pm
Location: Grand Rapids, MI

Re: Note Symbol superscript issue

Post by JWH » Mon Dec 25, 2017 5:58 pm

Thank you! Our guess was a bug. Hard to believe such a commonly used feature would have escaped Redlers! Even when you choose other check boxes so that the save button turns blue (from grey), it will save the other changes but not the superscript change.

Icelander
Knows everything, can prove it
Posts: 152
Joined: Mon Aug 18, 2014 10:59 pm

Re: Note Symbol superscript issue

Post by Icelander » Mon Dec 25, 2017 6:02 pm

JWH wrote:
Sun Dec 24, 2017 9:48 pm
In "Note Style: Footnote" under "Note Symbol" there is a checkbox for selecting superscript or not. I have several problems here. First, when I check the superscript box or uncheck it, the "Save" button remains grey so I cannot change that style feature.
[1] Then toggle something else in the pane, for example, toggle the reference symbol from Arabic to Roman and back to Arabic again. That should activate the save button.
[2] There are *two* different panes where you can access Note Styles. They are similar, but not identical: one can be accessed via the Insert menu and the other via the Styles menu.

I assume you chose Insert > Note > Edit note attributes. Try the other one: Styles > "Edit style sets", choose the Note tab. Select the note style you are working with from the list and then click on the pencil button.

Second, I have two different style sets, one has the superscript box checked but the footnote symbols in those documents are not superscripted, and another style set has the superscript box unchecked but the corresponding documents have superscripted note symbols. Any clues?

[3] I think you mean "Note Styles". Style sets are containers for Character styles, Paragraph styles, List styles, Section styles, Page styles, Note styles and Index styles.

[4] Assuming you have a note style with the superscript box checked, but the 'footnote symbols' (= Note symbols?) in those documents are not superscripted, then please check the Character Style on which the Note symbol is based. Not quite obvious, but here is how to do it: above the superscript box there is a big encircled T. Click on the pop-up menu to the right. Make sure superscript is enabled in the upcoming pane. See screenshot here:
http://www.mediafire.com/file/9r72p07xd ... script.png

Icelander
Knows everything, can prove it
Posts: 152
Joined: Mon Aug 18, 2014 10:59 pm

Re: Note Symbol superscript issue

Post by Icelander » Mon Dec 25, 2017 6:27 pm

It seems I got carried away. The superscript box below the T as I described it in [4] is tied to the Character Style, so step [4] may be redundant. Sorry about that.

I have several Note Styles, and I must say, the procedure is rather complex and can be baffling sometimes.

JWH
Got the auto-title mojo working
Posts: 23
Joined: Sun Oct 23, 2005 8:04 pm
Location: Grand Rapids, MI

Re: Note Symbol superscript issue

Post by JWH » Tue Dec 26, 2017 10:24 pm

I had tried making other note symbol changes in order to activate the "save" button. When I did this, would make the other changes but not the superscript change. HOWEVER! Your suggestion to access note symbol attributes via the "T" led me to discover that the note symbol was set for "Superscript." Evidently this overrides any attempted changes using the "Superscript" check box on the Note Symbol area of the Note Style pane. So, problem solved! A huge thanks to you.
John

Icelander
Knows everything, can prove it
Posts: 152
Joined: Mon Aug 18, 2014 10:59 pm

Re: Note Symbol superscript issue

Post by Icelander » Wed Dec 27, 2017 7:21 am

JWH wrote:
Tue Dec 26, 2017 10:24 pm
So, problem solved! A huge thanks to you.
You're welcome, John.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests