Disappearing citations!

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
Chris Price
Got the auto-title mojo working
Posts: 17
Joined: Fri Jan 26, 2018 1:48 am

Disappearing citations!

Post by Chris Price » Fri Mar 02, 2018 11:14 am

I'm using Mellel+Bookends. 'Live Bibliography' is ticked in the Bibliography palette. I'm adding page numbers to footnotes using '@...' as in the User Guide, and it usually works. But sometimes the edited footnote simply disappears into a narrow, purple, blinking rectangle the width of a space/full stop. And in a further development, another citation I tried to import (drag-n-drop) into Mellel resulted in exactly the same thing (purple, blinking, narrow rectangle) straightaway! I've checked in Formats Manager and simply can't see a problem there, and I've tried various means of importation; no joy. Any thoughts? Any advice gratefully received.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests