Quick index defaults to first index

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
aperriman
Got the auto-title mojo working
Posts: 17
Joined: Fri Oct 10, 2008 8:47 am

Quick index defaults to first index

Post by aperriman » Fri Dec 14, 2018 9:44 pm

I have two indexes for a document. Using Quick Index, I select the text I want to index in the document, I select the second of the two indexes in the dialogue box, click Add Record, then Add Record & Mark to create the index entry and mark the text. Fine. But when I go to select the next item of text in the document, I find that the index in the dialogue box has reverted to the first index, so I have to reset it for every new entry. It would help if the dialogue box kept the same setting until intentionally changed.

What I would really like to do is select the text in the document and then simply press a shortcut key to immediately add the entry to the index selected in the index pane. I have been unable to add a shortcut key to Insert > Index > New Entry & Mark on the menu.

Or am I missing something?

Eyal Redler
Co-founder
Posts: 592
Joined: Thu Oct 27, 2005 9:15 am

Re: Quick index defaults to first index

Post by Eyal Redler » Sat Dec 15, 2018 12:33 pm

Regarding the issue with quick index not maintaining your last selection. Looks like a bug, we will fix that asap.
Regarding not being able to set a keyboard shortcut to Insert->Index->"New Record & Mark", you should be able to add a shortcut via system preferences. Go to Keyboard/Shortcuts/App Shortcuts, click the + button, select Mellel and then make sure to enter the full menu item name: "New Record & Mark" (simply copy and paste from here if you wish to make sure you get it exactly right). I was able to setup this menu item with command+shift+control+N without an issue.
Eyal Redler
----------------------
Co-Founder and Developer at Mellel AAR LTD
Facebook: http://www.facebook.com/mellelwordprocessor
YouTube: http://www.youtube.com/user/MellelRedlex

aperriman
Got the auto-title mojo working
Posts: 17
Joined: Fri Oct 10, 2008 8:47 am

Re: Quick index defaults to first index

Post by aperriman » Sun Dec 16, 2018 4:53 pm

Thanks. I couldn't get the shortcut to stick on my iMac but it works OK on a different machine.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests