weird file open bug with version 4.2.9r1

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
jannuss
Knows everything, can prove it
Posts: 821
Joined: Thu Oct 20, 2005 5:35 am
Location: Israel

weird file open bug with version 4.2.9r1

Post by jannuss » Sat May 02, 2020 7:57 pm

Just installed Mellel 4.2.9r1 and found a weird bug associated with Open file

I had a file named xxxx 08/05.mellel which I'd created under 4.2.7
1. double click on the file name in finder -- nothing happens
2. select file/open/file name -- nothing happens
3. launch Mellel, found a file in the recent documents list named xxxx 08:05.mellel -- file opens

I changed the filename to xxxx 8May.mellel and now the file opens without difficulty

Why does 4.2.9 not accepted the "/" character in a filename?

Janet

Eyal Redler
Co-founder
Posts: 622
Joined: Thu Oct 27, 2005 9:15 am

Re: weird file open bug with version 4.2.9r1

Post by Eyal Redler » Fri May 08, 2020 9:35 am

There was no change in that area in Mellel 4.2.9 (compared to 4.2.7). Are you running on Catalina?
Perhaps this is a coincidence? I wasn't able to reproduce it on my machine (but I am running Mojave)
Eyal Redler
----------------------
Co-Founder and Developer at Mellel AAR LTD
Facebook: http://www.facebook.com/mellelwordprocessor
YouTube: http://www.youtube.com/user/MellelRedlex

jannuss
Knows everything, can prove it
Posts: 821
Joined: Thu Oct 20, 2005 5:35 am
Location: Israel

Re: weird file open bug with version 4.2.9r1

Post by jannuss » Fri May 08, 2020 10:56 am

Thanks for your reply

Yes, I'm running MAC OS 10.15.4

Haven't had much time to play around with this
Hope to have a chance next week to experiment and narrow now the problem

Janet

laup
Knows everything, can prove it
Posts: 291
Joined: Tue Aug 22, 2006 4:13 am
Location: Topanga, California

Re: weird file open bug with version 4.2.9r1

Post by laup » Sun May 17, 2020 5:04 pm

This may be a red herring, but today I was unable to open old Mellel files by double-clicking or--with Mellel open--by using File/Open. Nothing else seemed odd. However, I restarted the computer and all was well. I am using Mojave 10.4.6.
Paul

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests