default auto-title setup

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
FA1
Knows everything, can prove it
Posts: 66
Joined: Sat Sep 02, 2006 11:36 am

default auto-title setup

Post by FA1 » Sat Sep 16, 2006 12:48 pm

I have my customized auto-title setup as my default in prefs, but it is not being selected in a new document.

What might I be doing wrong?

And it was noted in another thread, but is there a bug in setting keyboard shortcuts to auto-titles? It worked for me in a previous version, but now even though I can see the shortcuts in the auto-title menu, they're not working.

ozean
Knows everything, can prove it
Posts: 322
Joined: Thu Oct 20, 2005 12:28 pm
Location: Norway
Contact:

Post by ozean » Sat Sep 16, 2006 2:17 pm

Are you sure you did save your auto-title setup? I always forget to do this and then find myself wondering about why they do not appear in other documents…

FA1
Knows everything, can prove it
Posts: 66
Joined: Sat Sep 02, 2006 11:36 am

Post by FA1 » Sat Sep 16, 2006 3:22 pm

It would have to be saved to show up in the drop-down list in Preferences (and in the auto-title edit screen), wouldn't it?

ozean
Knows everything, can prove it
Posts: 322
Joined: Thu Oct 20, 2005 12:28 pm
Location: Norway
Contact:

Post by ozean » Sat Sep 16, 2006 3:33 pm

Sorry, I thought you would refer to the changes you made to your auto-title setup. My mistake.

Other than that I can only say that it works for me, i.e. when I set an auto-title setup as default in Mellel’s preferences and open a new document, it is the selected setup. No need to quit and restart for the changes to take effect.

10.4.7 PPC and Mellel 2.1.1 (build 3)

verma
Knows everything, can prove it
Posts: 171
Joined: Thu Oct 20, 2005 6:00 am

Re: default auto-title setup

Post by verma » Sat Sep 16, 2006 4:52 pm

FA1 wrote:I have my customized auto-title setup as my default in prefs, but it is not being selected in a new document.

What might I be doing wrong?

And it was noted in another thread, but is there a bug in setting keyboard shortcuts to auto-titles? It worked for me in a previous version, but now even though I can see the shortcuts in the auto-title menu, they're not working.
Check the template, I'd say. Are you using the same template you set your auto-title setup in for? If I'm right, using a different template will void the default setting in Preferences (you've got to select your flow again in the Edit autotitle flow thingummybob).

Don't have Mellel on this laptop - but I'd say check there first. If not, I don't know either...

FA1
Knows everything, can prove it
Posts: 66
Joined: Sat Sep 02, 2006 11:36 am

Re: default auto-title setup

Post by FA1 » Sat Sep 16, 2006 5:05 pm

verma wrote: Check the template, I'd say. Are you using the same template you set your auto-title setup in for? If I'm right, using a different template will void the default setting in Preferences (you've got to select your flow again in the Edit autotitle flow thingummybob).

Don't have Mellel on this laptop - but I'd say check there first. If not, I don't know either...
Yep, that was it, thanks. I'm sort of experimenting and learning the features as I go, so I'm still kind of clueless!

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests