page numbers on imported document

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
soliphint
Knows everything, can prove it
Posts: 91
Joined: Tue Sep 05, 2006 8:28 pm

page numbers on imported document

Post by soliphint » Thu Sep 21, 2006 2:18 pm

I have a fairly long, imported document that I have now set up with Outline, etc., but I cannot get it to take page numbers. Whenever I go into the Header or Footer, the options are greyed out, so I cannot choose any. Consequently, I cannot add page numbers.

Can someone tell me how to insert page numbers? Are there 'codes' that need to be deleted? Thank you.

donb
Knows everything, can prove it
Posts: 326
Joined: Thu Oct 20, 2005 7:43 am

Post by donb » Fri Sep 22, 2006 4:10 am

1. Go to the first page of the document you want numbered.
2. Open the page palette, make sure "All pages" is selected.
3. If you want the page numbers to be in the footers, click "Show first page footer" and also "All/odd footer"
4. Make sure you have ticked "Start at 1" near the bottom of the palette.

Don Broadribb

soliphint
Knows everything, can prove it
Posts: 91
Joined: Tue Sep 05, 2006 8:28 pm

Post by soliphint » Fri Sep 22, 2006 10:31 am

Note my original post - when I click in the header or footer, I do not have the option of choosing anything. All the options are greyed out and 'dead.'

jannuss
Knows everything, can prove it
Posts: 808
Joined: Thu Oct 20, 2005 5:35 am
Location: Israel

Post by jannuss » Fri Sep 22, 2006 12:07 pm

soliphint wrote:when I click in the header or footer, I do not have the option of choosing anything. All the options are greyed out and 'dead.'
That's the problem -- it can be a little confusing at first -- in Mellel you can only make changes to the control parameters of a footer/header from outside the footer/header.

Click somewhere in the body of the text.
Now, check the Page palette, you'll see all the options available.

Janet

soliphint
Knows everything, can prove it
Posts: 91
Joined: Tue Sep 05, 2006 8:28 pm

Post by soliphint » Fri Sep 22, 2006 12:13 pm

Yes, I click in the page, and all options are available, so I choose the ones I want.

Then I go to the footer, click Insert, Page variables, page number, and it inserts a "1" on the first page, but no other numbers follow, even though I've chosen all pages, etc.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests