Style variations in notes

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
laup
Knows everything, can prove it
Posts: 253
Joined: Tue Aug 22, 2006 4:13 am
Location: Topanga, California

Style variations in notes

Post by laup » Fri Sep 22, 2006 9:29 pm

Style variations do not appear to work in my footnotes. I am using Bookman 10 for the footnote. When I hit, say, F2 to make something bold in the note, the window at the top claims that the selection is now bold, but it is not. This is with an iMac, but also with a PowerBook. Is this an unfortunate feature, a bug, or something I'm doing?
Paul

Mart°n
Knows everything, can prove it
Posts: 671
Joined: Fri Oct 21, 2005 2:09 am
Location: Germany

Post by Mart°n » Sat Sep 23, 2006 1:02 am

The window at the top only displays the names of the Style Variations you’ve entered within the Mellel › Perferences › Styles options.

To make style variations work, you have to set up them for each Character Style (inside the Edit “Character Style” window which could be reached via the [/color]Character menu of Mellel.
Being there you could select the Style Variations from the left menu (Regular, Bold, Italic…) and set up the font accordingly. To make the bold face appear if you press F2, you have to set up the bold font face within the “Face” drop down menu. If you font (Bookman) doesn’t offer a bold font face, this means, that it doesn’t have a unique bold font file and therefore you couldn’t use a bold style (even if Word or AppleWorks offer a computer calculated “fake” bold option).

If you have set up your style in the past and it worked some time ago, place your cursor in the middle of a word that should be bold and look at the Main Font palette. If your font is displayed within parenthesis, this means, that the font isn’t available on your computer. Maybe you’ve deleted it or have deactivated it within FontBook or another font manager (Linotype FontExplorer, Extensis Suitcase…)

laup
Knows everything, can prove it
Posts: 253
Joined: Tue Aug 22, 2006 4:13 am
Location: Topanga, California

Duh!

Post by laup » Sat Sep 23, 2006 1:21 am

Mart°n wrote:The window at the top only displays the names of the Style Variations you’ve entered within the Mellel › Perferences › Styles options.

To make style variations work, you have to set up them for each Character Style (inside the Edit “Character Style” window which could be reached via the [/color]Character menu of Mellel.
Of course, of course! Thanks much; it should have been clear to me, but it was not. I need another coffee.

Paul
Paul

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests