Problem with Italic

Feature requests, and in-depth discussions of features and the way Mellel works

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
shades
Knows everything, can prove it
Posts: 299
Joined: Fri Oct 21, 2005 12:12 am

Problem with Italic

Post by shades » Sun Jan 14, 2018 5:00 am

Just notice last week with 4.03 and also on 4.1.

I have a document, a kind of calendar commentary. I have a date in one line with Heading C. It automatically switches to BodyText when I hit Return. That works fine. The problem comes when I begin a comment. The first word is often italicized (hitting F3 to get that). Then I want to continue in Regular (F1). That works too. But when I finish and hit Return, the next paragraph always starts with Italic. That seems counter intuitive. Any thoughts?
Rich
old, slow, and confused...but at least I’m inconsistent!

iMac 21.5" (10.12.6 ) and MBP 13" Retina (10.12.6)

shades
Knows everything, can prove it
Posts: 299
Joined: Fri Oct 21, 2005 12:12 am

Re: Problem with Italic

Post by shades » Sun Jan 14, 2018 5:10 am

I should add that if I have a new line before I start typing, that next line also begins with italic.
Rich
old, slow, and confused...but at least I’m inconsistent!

iMac 21.5" (10.12.6 ) and MBP 13" Retina (10.12.6)

Icelander
Knows everything, can prove it
Posts: 125
Joined: Mon Aug 18, 2014 10:59 pm

Re: Problem with Italic

Post by Icelander » Tue Jan 16, 2018 12:47 pm

shades wrote:
Sun Jan 14, 2018 5:00 am
Any thoughts?
1. Have you checked the character style that's associated with the BodyText style? Is it set to Base?
2. Does the BodyText have 'next paragraph style' set to "Same style"?

shades
Knows everything, can prove it
Posts: 299
Joined: Fri Oct 21, 2005 12:12 am

Re: Problem with Italic

Post by shades » Wed Jan 17, 2018 12:56 am

Yes, to both
Rich
old, slow, and confused...but at least I’m inconsistent!

iMac 21.5" (10.12.6 ) and MBP 13" Retina (10.12.6)

DavidH
Got the auto-title mojo working
Posts: 21
Joined: Wed Mar 26, 2008 9:13 pm

Re: Problem with Italic

Post by DavidH » Fri Mar 09, 2018 12:31 am

Puzzling. A lot of this sounds as if you might have accidentally redefined the Base variation in the character style associated with BodyText, so that the Face it produces is now Italic instead of Regular. But in that case you shouldn’t be able to get from Italic to Regular in your first BodyText paragraph just by hitting F1.

Select some text that’s coming out Italic when it should be Regular. Open the Character palette. When you look at the Styles side of the palette, what does it show as the Variation? Do you see a blue plus sign next to the active character style to indicate formatting beyond that provided by the current style variation? And when you switch and look at the Attributes side of the Character palette, what does it show as the Face?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest