5.0.4 input problem

Feature requests, and in-depth discussions of features and the way Mellel works

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
jdkim62
New to all this
Posts: 4
Joined: Sat Feb 25, 2006 3:51 am

5.0.4 input problem

Post by jdkim62 » Wed Sep 30, 2020 7:40 pm

Just updated to 5.0.4 and started typing. In English, no problem. But when I typed Korean, almost every other character disappears after typing! Please help!

ealvarez
Knows everything, can prove it
Posts: 123
Joined: Fri Mar 17, 2006 6:44 pm

Re: 5.0.4 input problem

Post by ealvarez » Thu Oct 01, 2020 3:48 pm

You should directly contact the Redlers : ) https://www.mellel.com/support/

jdkim62
New to all this
Posts: 4
Joined: Sat Feb 25, 2006 3:51 am

Re: 5.0.4 input problem

Post by jdkim62 » Thu Oct 01, 2020 6:43 pm

Yes, I did. :) I was just wondering if anyone else had the same problem. Anyone?

rwg
Knows everything, can prove it
Posts: 73
Joined: Sun Nov 20, 2005 8:07 pm

Re: 5.0.4 input problem

Post by rwg » Sat Oct 03, 2020 4:53 am

No such problem here. And no problems with Japanese or Chinese either.

Eyal Redler
Co-founder
Posts: 622
Joined: Thu Oct 27, 2005 9:15 am

Re: 5.0.4 input problem

Post by Eyal Redler » Tue Oct 13, 2020 4:35 pm

There is an issue with 5.0.4 and Korean (and perhaps other) input methods. We have a pre-release build of Mellel 5.0.5 that we hope fixes the issue. Please contact our support (https://www.mellel.com/support/) and we'll send you a link.
Eyal Redler
----------------------
Co-Founder and Developer at Mellel AAR LTD
Facebook: http://www.facebook.com/mellelwordprocessor
YouTube: http://www.youtube.com/user/MellelRedlex

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests