Disappearing style set

Feature requests, and in-depth discussions of features and the way Mellel works

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
moren
New to all this
Posts: 2
Joined: Fri Apr 01, 2011 1:48 pm

Disappearing style set

Post by moren » Thu Jun 02, 2011 4:17 am

Hello,

I was very puzzled, these last few days, with a problem relating to one of the style sets I defined. It repeatedly disappeared from my list of style sets, and the only way I could find it back was by re-opening a document where I had used this style set: at that point, the style set re-appeared in the list, but marked with a diamond (as a document style). I then went to "Edit style sets" and clicked on "Make style set global", thinking that would solve the problem. It did for that session. But the next time I opened Mellel, the style set was gone again, and I had to go through the whole process of finding it and making it global again. And again.

Eventually I realised that the problem is due to my using the character "ç" in the style set name: I changed it to "c" and the style set no longer vanishes every time I re-open Mellel. But is there a reason why diacritics in the style set name should have this effect? I know it's petty, but I hate to write "francais" instead of "français".

ozean
Knows everything, can prove it
Posts: 322
Joined: Thu Oct 20, 2005 12:28 pm
Location: Norway
Contact:

Re: Disappearing style set

Post by ozean » Mon Jun 06, 2011 4:49 pm

This is definitely a bug - it would probably be a good idea to e-mail this report to the Redlers, so that they can enter it into their bug database and hopefully address it in a future update. Thanks for reporting this on the forum, as this will teach me to avoid special characters like the German ß or umlauts in style names!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests