How can I stop Mellel from defaulting to Helvetica?

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
DaveTheSemitist
New to all this
Posts: 1
Joined: Wed Mar 27, 2019 4:00 pm

How can I stop Mellel from defaulting to Helvetica?

Post by DaveTheSemitist » Thu Jul 02, 2020 2:04 pm

Hi Everyone,

I'm sure that this question is simple to answer, but I have not yet found it here, in any way that reflects things I have not already tried.

I cannot figure out how to ensure that new documents open with the find, size, and other dynamics that I want. I have created custom style sets (that now have disappeared somehow), and I have created a document template. Yet every new document that I open begins with Helveteca 11, and I have not been able to change it. It's gotten to the point that I hate Helvetica as a font, because Mellel seems to default to it everywhere. I just want to get change every place that Mellel defaults to Helvetica to point to a different font.

Please help!

Icelander
Knows everything, can prove it
Posts: 260
Joined: Mon Aug 18, 2014 10:59 pm

Re: How can I stop Mellel from defaulting to Helvetica?

Post by Icelander » Thu Jul 02, 2020 2:47 pm

Hi Dave,
I have created a document template
Yes, that's the right way to go. *Save* it as template (see File menu), then execute the New menu command from the File menu (or press Command n). Your template should appear under Custom Templates. Can you see it there? If yes, then go to Mellel Preferences, click on the "Open & Save" button and make your custom template the Default template.

This should do the trick.

PS
The reason why you are getting Helvetica is that you are always opening the wrong template.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests