a default language in a page

For all things Mellel

Moderators: redlers, Eyal Redler, Ori Redler

Post Reply
raymond
Knows everything, can prove it
Posts: 315
Joined: Mon Dec 26, 2005 9:33 pm

a default language in a page

Post by raymond » Fri Jul 12, 2013 3:16 pm

Hello,

I am working on a long document with Mellel 3.2.2. It is in Hebrew. But, each time I am clicking on the document to start writing the language in the upper right menu bar is changing into English.
I attach the picture of my style which is configured into Hebrew.
https://www.dropbox.com/s/pt0lzqmc17zvh ... 2%20PM.png
What can I or should I do to convince the file to write all the time in Hebrew?

TIA

shades
Knows everything, can prove it
Posts: 320
Joined: Fri Oct 21, 2005 12:12 am

Re: a default language in a page

Post by shades » Fri Jul 12, 2013 5:45 pm

Not helpful to the OP
Last edited by shades on Sun Jul 14, 2013 2:57 pm, edited 1 time in total.
Rich
old, slow, and confused...but at least I’m inconsistent!

iMac 27" (10. 13. 8 ) and MBP 13" Retina (10. 13. 8 )

Eyal Redler
Co-founder
Posts: 623
Joined: Thu Oct 27, 2005 9:15 am

Re: a default language in a page

Post by Eyal Redler » Sat Jul 13, 2013 10:25 pm

Sounds as if you have the English keyboard layout associated with the Hebrew language
1. Choose Mellel->Preferences
2. Click on "Language"
3. Locate "Hebrew" on the list and select it
4. Make sure "Hebrew" is selected in the "Associated Keyboard Layout"
Eyal Redler
----------------------
Co-Founder and Developer at Mellel AAR LTD
Facebook: http://www.facebook.com/mellelwordprocessor
YouTube: http://www.youtube.com/user/MellelRedlex

raymond
Knows everything, can prove it
Posts: 315
Joined: Mon Dec 26, 2005 9:33 pm

Re: a default language in a page

Post by raymond » Tue Jul 16, 2013 7:44 am

Thanks, Eyal.
I did it, and hoping no more problem there

DanZac
Knows everything, can prove it
Posts: 147
Joined: Fri Dec 21, 2007 2:45 pm

Re: a default language in a page

Post by DanZac » Tue Jun 03, 2014 12:59 am

This has not fixed the problem for me.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 9 guests