Using Mellel, Scrivener and Bookends

For all things Mellel

Moderators: Eyal Redler, redlers, Ori Redler

Post Reply
AcquaDom
New to all this
Posts: 4
Joined: Thu May 03, 2018 11:35 pm

Using Mellel, Scrivener and Bookends

Post by AcquaDom »

Hello everyone!
Trying to rebuild my workflow, I find that I can't get to export a Scrivener file with bibliographic references into Mellel. Every time I do it, whether using RTF or TXT or even OPML, my references are not recognized par Mellel. I'd like to be able to :
- write in Scrivener and inserting references with Bookends
- export my file and import it into Mellel
- see my references recognized by Mellel.
How could I do that?
Thanks for your help.
Icelander
Knows everything, can prove it
Posts: 301
Joined: Mon Aug 18, 2014 10:59 pm

Re: Using Mellel, Scrivener and Bookends

Post by Icelander »

my references are not recognized par Mellel
I guess it's because you forgot to convert the text to citations:
Edit > Bibliography > Convert Text to Citations…

Here is a step by step instruction of the whole process.
1. Go to Bookends Preferences and choose Scrivener as Word processor.
2. Write, compile and export from Scrivener
3. Open in Mellel. Notes have note stream Author, i.e. *, **, *** instead of Arabic numbers 1,2,3.
4. Delete the Author note stream. When asked whether to delete all notes in this note stream or assign them an another note stream, choose to assign them another note stream, for example, footnotes.
5. Now all footnotes should start with an Arabic number.
6. Go to Bookends Preferences and choose Mellel as Word processor.
7. When back in Mellel, Edit > Bibliography > Convert Text to Citations…
8. Choose your preferred Citation Delimiter, for example {}, and click OK
9. You should now see all the citations in your document emerge in the Bibliography palette.
10. Click on the small "Scan document"-button in the Bibliography palette and you're done.
AcquaDom
New to all this
Posts: 4
Joined: Thu May 03, 2018 11:35 pm

Re: Using Mellel, Scrivener and Bookends

Post by AcquaDom »

It works! Thank you!
Post Reply